Spambot

Help! Het is al erg gesteld als een mens door zijn eigen WordPress installatie wordt herkend als een spambot. Ik maak het mee en het is niét fun. Ik kan bepaalde termen in mijn posts niet gebruiken of ik krijg onderstaande melding. Tegenwoordig kan ik zelfs de ‘options’ van mijn WordPress installatie niet veranderen of ik krijg dit te zien. Very annoying to say the least. Ik heb al allerlei plugins (bad behaviour, spam karma, akismet) uitgezet maar zonder resultaat. Ik vermoed dat het iets is op server niveau. Ik gooi het nog even hier mochten er mensen zijn die zich hierin herkennen…

spambot

Wie weet welk onding dit produceert trakteer ik op een frisse pint!

5 replies

  • Misschien wordt je IP geblockt? Eens zoeken in de database of je je IP, of een bepaalde IP range waar je in zit niet terugvindt?

  • Ik dacht dat jij ubuntu gebruiker was?

  • Op de webserver die ik beheer draait een plugin voor Apache die requests voor webpagina’s valideert en als deze plugin denkt dat er een webpagina aangevallen wordt of als er bepaalde (spam)woorden voorkomen in de request (via forms, …) verschijnt er een gelijkaardige foutmelding.
    De melding is niet identiek, dus het is zeker niet dat pakketje dat hier gebruikt wordt, maar misschien is’t iets gelijkaardig.
    BTW: de bewuste plugin heet modsecurity

  • Matthias

    20 februari 2007 at 9:15 am

    éla! Ik gebruik dual boot. Windows én linux.

  • Matthias

    20 februari 2007 at 6:03 pm

    Het ligt dus aan één van mijn plugins. Ik heb gewoon de databank gepurged en de tabellen geleegd. Eens zien wat dat doet…

Commentaar is gesloten