PVR (8)

Triomf! Vandaag heb ik voor het eerst mijn Ubuntu desktop van mercurius op mijn TV scherm kunnen toveren via svideo. Voor wie het interesseert: ik heb deze howto gebruikt. Eindelijk! Alleen zijn we nog niet helemaal thuis.

De resolutie moet worden aangepast want tekst wordt weergegeven in een superklein font. Laat staan dat het beeld helemaal stabiel is. Maar da’s een kwestie van spelen met de settings in mijn xorg.conf file.

Erger is het feit dat het beeld in zwart/wit is. Aan de TV kan het niet liggen omdat ik met de ATI kaart duidelijk beeld in kleur had. ’t Is te zeggen: het BIOS logo bij het booten was toen blauw, met de nieuwe hardware is dat nu egaal grijs. Een beetje opzoekwerk leert mij dat het ofwel aan de nVIDIA driver ligt – weliswaar op te lossen met wat tweaken – ofwel aan de kabel (svideo naar svideo zou svideo naar composite moeten worden). Ook dat wordt even onderzoeken hoe het zit.

Er zit dus schot in de zaak, maar pas wanneer ik een relatief mooi stabiel en leesbaar beeld kan krijgen, ga ik verder met dit experiment. O ja, tips zijn altijd welkom!!

O ja, ik heb ook de nieuwe 420 Watt voeding geïnstalleerd. Het ding doet mooi zijn werk, maar de grote 8 inch fan die de kast koelt klinkt juist als een opstijgende helikopter. Meh, je krijgt waar je voor betaalt zullen we maar zeggen. Voorlopig is dat een probleem voor later.

3 replies

  • Ivm dat zwart-wit beeld via svideo: kijk eens of de output van je videokaart wel in PAL-modus staat? Ik herinner me vaag nog iets in die trend. Het is alleszins een veel voorkomend probleem.

  • Welta aka Twanne

    21 november 2006 at 8:17 pm

    Blij om te horen dat er schot in de zaak zit. Ik zal eens die howto bekijken en zien of die toepasbaar is op een Debian testing machine.
    Eens kijken of ik m’n tv-kaarten nog eens terugvindt (pctv stereo en pctv stereo van Pinnacle).

  • Matthias

    21 november 2006 at 11:15 pm

    Wel, ik zit nog altijd in de problemen. Ik heb wat zitten spelen met settings van Xorg, maar het beeld blijft koppig in het grijs.

    Ik heb ook een Composite kable + svideo naar composite converter gekocht in de mediamarkt om het zo eens te proberen maar het resultaat blijft hetzelfde.

    Ik heb tenslotte daarjuist met de nvidia-settings tool zitten spelen (ik maak gebruik van de proprietary driver van nvidia). De ‘Hue’ waarde stond daar helemaal op 0. Maar ook die aanpassen gaf geen resultaat. Wel kon ik met het paneel mijn beeld iets stabieler en scherper krijgen. Dus da’s ook weer positief.

    Tenslotte heb ik vastgesteld dat de tekst het beste leesbaar is op 640×480 op mijn TV. 800×600 gaat ook, maar dat vermoeid al snel de ogen. Een beetje jammer dus, maar kom.

    Zijn er nog suggesties?

Commentaar is gesloten