Grafische kaart

Nog zo’n zeer puntje: de grafische kaart van mijn desktop pc in Brugge. Toen ik die via vriend J. aanschafte kwam daar een mooie Nvidia GTX 8800 mee. Zo’n krachtmonster waarmee je de meest waanzinnige 3D ervaringen op je scherm kan toveren. Die kaart heeft het goed en wel tot mei volgehouden.

Toen kreeg ik opeens te maken met groene en blauwe strepen door mijn scherm, spontaan herstarten,… afin, niet meteen de dingen die je wil meemaken. Kaart dus terug naar handelaar en begin juli kreeg ik een nieuw exemplaar. Krek hetzelfde model.

Medio september liep het opnieuw fout. Dezelfde symptomen staken de kop op en het ding gaf al snel de geest. Waarom? Het antwoord vond ik op het eerbiedwaardige Gathering of Tweakers forum. Blijkt dus dat Nvidia in zijn productieproces van soldeer is veranderd maar dat er nogal wat aan het procédé schort. Als je kaart iets te warm wordt door intensief gebruik, dan geven de verbindingen op het PCB gewoon op. Net alsof de motor van je auto desïntegreert tijdens het rijden. Gevolg: massaal veel Nvidia kaartjes die er de brui aan geven. Een oplossing waar een enkeling zich aan waagt is het ding in de oven steken. Naar het schijnt verstevigt het bakken de verbindingen.

Ik zag dat zo niet meteen zitten. Zo’n halfbakken kaart kan evengoed de rest van het moederbord waarop het geprikt zit, in de vernieling rijden.

En dus kocht ik een nieuwe: een ATI kaart, meer bepaald de ATI HD 4850. Goedkoop, krachtig, ideaal! Even de patiënt openschroeven en het nieuwe onderdeel een plaats geven. Al snel bleek ook de nieuwe kaart kuren te vertonen: crashes, monitor out of sync, etc. Om nog maar te zwijgen van de koeler die volledig door het lint gaat waardoor mijn pc klonk als een opstijgende helikopter!

Opnieuw op onderzoek dan maar.Blijkbaar waren er nog mensen met gelijkaardige problemen en evenveel oplossingen. Welke is nu de juiste? De eerste reactie is: driverprobleem. Dus Windows Vista maar volledig opnieuw geïnstalleerd. Dat kostte mij al een halve dag tijd.

Vista is nu niet bepaald het meest vriendelijke product en tijdens de automatische update liep het een paar keer volledig fout. Ik heb meteen van de gelegenheid gebruik gemaakt en Ubuntu erop gegooid. Ik heb het wat gehad met Wintendo. Ik gebruik al het gros van de tijd OSX voor mijn werk. Waarom dan ook privé niet overschakelen? Ik denk niet dat ik Windows nog voor veel meer dan gaming ga gebruiken.

Maar ook in Ubuntu liep het fout met spontane crashes. Niet goed. Ik overwoog de zwik binnen te gooien bij de computerboer, toen ik in de vroege ochtenduren de oorzaak ontdekte: de kaart komt blijkbaar overklokt uit de fabriek en reageerde net zoals de motor van een auto die te zwaar werd opgevoerd. Hoe is dat mogelijk? Je zou verwachten dat de fabrieksinstellingen afgestemd zijn op gemiddeld gebruik. Met een beetje zoeken naar de juiste documentatie en met hulp van de Tweakers kon ik die instellingen ongedaan maken. Nu loopt het hele zaakje als een trein. Mooi!

Volgende stap: Ubuntu verder instellen naar mijn zin.

5 replies

  • Die koeler die als een gek tekeer gaat is idd een driverprobleem. Met de nieuwste catalyst drivers zou dit standaard opgelost moeten zijn maar als het blijft aanhouden kan je het toerental van de koeler handmatig afstellen in diezelfde driver.

  • @Lad:

    Wel, heb laatste catalyst geïnstalleerd onder Ubuntu. Dan de clocksspeed naar beneden gehaald. Lostte tegelijk ook het koelerprobleem op.

    Maar inderdaad: in eerste instantie had ik die manueel onder windows op 65% gezet. Dacht dat het een temp probleem was.

  • Clockspeed naar beneden brengen haalt ook je performance naar beneden. Er is in de driver ook een optie om enkel het toerental van de koeler te reduceren, zonder aan de clockspeed van de gpu te raken. Je kan er ook (quasi) stresstesten om te kijken of je nog voldoende koeling krijgt en of je kaart op de (eventueel hogere) clockspeed nog stabiel draait.

  • Wel, de default clockspeed die de drivers aangaven waren 1024/750 of zo terwijl dat eigenlijk 900/600 of zo mocht zijn. ATI overdrive stond op auto maar zodra ik ingame ging crashtte de boel en flipte de koeler.

    Dacht dat het aan temps lag, dus koeler manueel op 65% gezet maar het crashen bleef en mijn pc waande zich een helicopter. De clocks correct zetten lostte het crashen op en ik kon de koeler terug op auto zetten.

    Dit weekend nog wat testen!

  • Juist, je kaartje was standaard OC’ed. Inderdaad beter om dan terug naar de stock clockspeed te gaan en misschien toerental van de koeler op automatisch zetten. Doorgaans is die dan zeer stil tot er effectief koeling nodig is.

Commentaar is gesloten